News | Forum | People | FAQ | Links | Search | Register | Log in
ADSP: ArcanBroomada Doctrina (dwabd.bsp)
Watched dumptruck's tutorials and wanted to map something.
After another struggle with vertices all over the place and editor-crashing brushes I wanted to try and switch from GTKRadiant to TrenchBroom completely and started a map just to get used to new UI, shortcuts etc. It was also supposed to be a testfield for AD features.
TrenchBroom got me carried away...
Thanks for testing and feedback to VoidForce, arkngt, PoolboyQ, Markie.

Screenshots:
https://i.imgur.com/H2QEoVZ.png
https://i.imgur.com/z2PqdfT.png
https://i.imgur.com/LDEdoik.png

Download:
will add quaddicted link when map is uploaded
http://www.quaketastic.com/files/dwabd.zip

I know that architecture doesn't make sense. I didn't tried to make it all functional. So if confession booth leads to the cafeteria then just imagine priests like to sneak out to get a beer in process.

You don't have to find all secrets. I tried to "hid" them in different ways so anyone would find at least one. Jumping one would be hard for one and easy for other, can't make it universal so if you are having a hard time reaching it - just noclip there.
I made it for you to have fun, not suffer for 30 minutes and get frustrated.

Post your StartToCrate time =)
Pretty Cool, DeeDoulbleU! 
Good use of the cutscene mechanic & I love the "alternate ending."

I kinda wish the map was less caverns and more castle, but that's probably just a personal preference. Overall, a nice map! 
 
Nice map, enjoyed the Heretic 2 cavern/town vibe. But couldn't trigger the Defeat the congregation door, couldnt find the silver key. 47/47 kills on skill 0. Maybe cause i picked off some of te congrgation from behind the brick wall ? 
Stevenaaus 
Thought that I introduced a bug in latest version and missed it because I don't test other difficulty settings as much as I should, but just double-checked and map is fully functional on skill 0.
Maybe there is a way to break the progression, but I'm hardwired to play it "right".

That's why people should post demos or videos - would be easier to tell what goes wrong when it does.
Not to mention I just love watching other people playing my maps. Doesn't everyone? 
UPD 
DeeDoubleU 
My route that kind of broke the map but not really:

1. Couldn't get in to buildings, so down to the caverns.
2. Clear out caverns and get weapons.
3. Still couldn't get in to buildings, didn't see a button in the caverns to open the bars, and didn't want to go look.
4. Use grenade launcher to jump over the short wall next to the silver key pillar and start clearing out.

I don't know if the button to open those bars is in the caverns or somewhere else, but I thought that since the grenade launcher was in the caverns and there was no way in up top that we were supposed to use it to get in. Where is that button? 
Madpanic 
Caves have three large rooms with pedestal in each. You can find button that opens water passage on pedestal in last room.
You can just rush through without killing anything there if you dislike caverns that much. 
 
Fiends tend to get stuck on the geometry in the caverns. I got stuck going down the stairs in the main hall, got me killed. Image 1, leftmost spot going down the stairs is where I got stuck. Image 2 is the fiend.
https://imgur.com/a/LlrgoZv
Good stuff though. Really dug it. Alternate ending? I'll have to look around. 
DeeDoubleU 
Thanks for the button location! I don't mind the caverns, it was just that after clearing them out once I didn't want to go back.

I'll try the map again the expected way.

Thanks again! 
 
I've had a lot of fun with this and I intend to go back to find all the secrets.

If I had one suggestion, though, it would be to differentiate the caverns in some small way. Perhaps slightly coloured lighting or even different wall torch formations at each of the entrances. I feel like it would give each area a sense of their own space and identity. It would perhaps also add a little to the sense of progression through the map.

Other than that, great stuff. :) 
 
Yeah, the caverns were a little samey, but for a change i enjoyed the confusion.

Took me a while to find my way up too.. there *is* a single modest staircase leading out of the water.

Definitely progression was broke in my play thorugh though. I hadnt cheated, but managed to clear out all 47/47 enemies, but still held up at the "You must defeat the congregation" door.

Sorry for no demo. My progress was - clear out a few caverns, find my way upstairs, clear out more (ffs! :)) caverns, get stuck at "congregation" door. Pick off the minions from out of the darkness across the final unbridged gap.

Oh yeah, is there meant to be a time to crate displayed ? Somethings seemed to be missing here. Just a big empty square i couldnt walk across, and no way to see the "time".

Another pointless user suggestion. Distributed buttons in the caverns would normally be replaced by "tomes" or whatever those small tower switches are.

But more cavern maps :) .. Last year some guy was talking up a huge Hexen 2 mod. Ddi he progress with this ?? 
 
Played with some recent Quakespasm svn^h^h^hGIT version, cough. 
Stevenaaus 
Took me a while to find my way up too
Not sure what you mean.
Outdoor stairs out of water is not necessary to progress, you supposed to go through water tunnel secured by gates and then you can't miss exit out of water.

is there meant to be a time to crate displayed ?
Yes. I can imagine 2 reasons for timer not to be displayed properly: mod version, engine build.
Timer is turned on and off by triggers, but even if you miss both by nocliping right from the spawn, it should still display 0000.00.

Distributed buttons in the caverns
Ah yes. Pedestals with hidden switch look empty and meaningless, tomes would solve this.
Problem is, as it is organized atm, you would be able to find 2 books of possible 3(one replaced by button). I can leave just random text there and one will always be disabled, which sucks.
If I tried to work with 2 books that player finds independently of room clearing order, setup would be too complicated for me.

No one sends demos.
I got more walkthrough footage from testing stage than after release 8( 
Sorry I Broke The Level... 
https://drive.google.com/file/d/1IGEheYQt87Ny3uQRdD6Yc5lXtLOSjCDB/view?usp=sharing

You can immediately skip the level to the end with a slope. Oops... Will try playing the level normally now... 
Link Correction 
Reupload with the proper AD version, since I had a multiplayer patched one that was still using 1.70: https://drive.google.com/file/d/1UKTx1SbN9XP0zlUXxdE5BZEnXZXUD5D6/view?usp=sharing 
Request Sent 
Links requires access.

If player wants to break the map they will(noclip if nothing else), I try to limit hardclipping to necessary minimum - so player won't break it accidentally without even knowing it. 
 
Should be good now. 
Yep 
Nice one. I love doing same stuff in other games so would not clip it even if it wasn't on quaddicted yet =) 
@DeeDoubleU 
Here's my YouTube playthrough: https://www.youtube.com/watch?v=TrMN5C7EmBg 
You must be logged in to post in this thread.
Website copyright © 2002-2021 John Fitzgibbons. All posts are copyright their respective authors.