News | Forum | People | FAQ | Links | Search | Register | Log in
Quake Live Workshop
Quake Live it have a workshop

http://steamcommunity.com/app/282440/workshop/

Enjoy map's from our community and Favorite and Vote them up =)
First | Previous | Next | Last
 
 
Shut Up is an interesting response from a spam ip - https://stopforumspam.com/ipcheck/162.244.25.249

If you have to hide your id to make a comment, keep it to yourself. 
 
I don't think a petition is likely to do anything. 
Iron Yard Is There 
And I'm okay with this. (Does it even work?) 
 
Iron Yard works, although (of course) they didn't bother to convert the aas as well. The readme isn't included outside of the pk3.

Lunaran's maps also work, but an even lazier job, as they don't show up in the maps list and can only be accessed manually (console). 
Yeah... 
This is one of the reasons I decided to convert my maps myself to be honest (well, that and to have pretty workshop images on my Steam profile, heh.)
I would have been pretty annoyed if someone had converted them without asking, especially if they did it half-assed.

Doing it myself I was able to tweak a few things, update the arena file to make the maps appear in QL, update the loading screenshot to proper HD resolution like other QL maps, etc.
Unfortunately I'm still unable to get the .aas working on all the maps, not sure what is up with that, quite annoying. 
Conversion Gotchas? 
Since some of you guys have gone through this process:

I took a shot at converting titans/jlctf2 and it seems to be working OK (if I just manually put the pk3 into baseq3) except that in the map select menu it just shows a generic QL logo instead of a map image.

I do have a square little appropriately-named jpg in the levelshots/preview folder, and I'm pretty sure this worked the last time I looked at running the map in QL. Hmm. Any gotchas I should know about?

...or anything else, like differences in the arena file, or game entities, or whatever? I'm just kind of assuming that the CTF, Oneflag, and Harvester modes/entities are the same in QL (I guess Overload is gone?). Looked around for guides and stuff but not much luck yet.

Found this guide for uploading to workshop: http://steamcommunity.com/sharedfiles/filedetails/?id=539821860

... is that the right process?

=====

P.S. as for the aas file issues Bal mentioned, that does seem to require a lot of hoop-jumping, but various folks have apparently figured it out. This thread has some discussion and a converter program (although I haven't tried the program): http://quake3world.com/forum/viewtopic.php?f=10&t=51522 
 
Well poop, they changed the entity gametype keys for oneflag (now is "1f") and harvester (now is "har"). Guess that's not too bad, just need to relearn how to do some onlyents fiddling.

Still dunno what's up with the levelshot previews. 
 
I guess the preview thing is a universal issue with all workshop maps?

Gone ahead and published here: http://steamcommunity.com/sharedfiles/filedetails/?id=612037662 
Time To Log Back In Apparently 
(Above posts were by me!) 
 
yeah, I'm not sure how to make thumbnails work either... There must be some magic, but who knows what it is. The whole Quake Live Workshop thing is a pain. 
Yeah... 
I haven't seen a single custom map with the thumbnail working, so I think it's a bug with the game.
For the .aas, I've seen that discussion already, and it works for most maps (which I've done already), but for some maps it just won't work, no idea why. 
First | Previous | Next | Last
You must be logged in to post in this thread.
Website copyright © 2002-2022 John Fitzgibbons. All posts are copyright their respective authors.